Subject: Re: Planet Postgres and the curse of AI

From: Robert Treat <[email-masked]>
Date: Thu, 22 Aug 2024 17:13:17 -0400

On Tue, Aug 20, 2024 at 8:33 AM Greg Sabino Mullane <[email-masked]> wrote:
>
> On Tue, Jul 23, 2024 at 12:45 PM Avinash Vallarapu <[email-masked]> wrote:
>>
>> However, I do agree with Lawrence that it is impossible to prove whether it is written by AI or a human.
>> AI can make mistakes and it might mistakenly point out that a blog is written by AI (which I know is difficult to implement).
>
>
> Right - I am not interested in "proving" things, but I think a policy to discourage overuse of AI is warranted.
>
>> People may also use AI generated Images in their blogs, and they may be meaningful for their article.
>> Is it only the content or also the images ?  It might get too complicated while implementing some rules.
>
>
> Only the content, the images are perfectly fine. Even expected, these days.
>
>>
>> Ultimately, Humans do make mistakes and we shouldn't discourage people assuming it is AI that made that mistake.
>
>
> Humans make mistakes. AI confidently hallucinates.
>

I think this is a key point, and one that we could focus on for
purposes of discouragement. Ie.  "Blogs that are found to repeatedly
post incorrect information and/or AI style hallucinations may be
restricted from contributing to the planet postgres feed. This will be
determined on a case by case basis."  While it is likely impossible to
come up with a set of rules that will satisfy some of the more
legalistic folks among us, this would be a simple warning that would
at least encourage folks to make sure they aren't posting bad
information and leave a door open for enforcement if needed. And yes,
this assumes that the folks running planet will enforce if needed,
though I don't think it requires heavy policing at this point.

Robert Treat
https://xzilla.net

---

From: John the Scott <[email-masked]>
Date: Thu, 22 Aug 2024 17:02:32 -0500

> Posts should be technically and factually correct

agreed and period.  no need qualify how the nonsense was created.

-john

-- 
Fast is fine, But accuracy is final.
You must learn to be slow in a hurry.
        - Wyatt Earp