Subject: Re: Regarding vacuum freeze locking mechanism

From: "David G. Johnston" <[email-masked]>
Date: Wed, 17 Jul 2024 22:58:40 -0700

On Wednesday, July 17, 2024, Durgamahesh Manne <[email-masked]>
wrote:

>
> Could you please provide more clarity on this? Which lock triggers on the
> tables are being used by freeze?
>

 https://www.postgresql.org/docs/current/explicit-locking.html

Share update exclusive

David J.

---

From: Durgamahesh Manne <[email-masked]>
Date: Thu, 18 Jul 2024 15:40:16 +0530

Hi David.

Excellent response from you .Great

Regards,
Durga Mahesh