Subject: Re: Fwd: lost master password

From: Laurenz Albe <[email-masked]>
Date: Mon, 10 Jun 2024 11:06:23 +0200

On Sun, 2024-06-09 at 17:46 -0400, Afa Jamal wrote:
> how you can help me with lost super password?

Are you talking about a PostgreSQL superuser password or
about the "master password" that the pgAdmin client uses
to encrypt connection information?

Yours,
Laurenz Albe

---

From: Afa Jamal <[email-masked]>
Date: Mon, 10 Jun 2024 05:06:50 -0400

superuser

Sent from Gmail Mobile

---

From: Afa Jamal <[email-masked]>
Date: Fri, 19 Jul 2024 11:59:25 -0400

Hello
can you help me with reset
I am not able to do this
what u caan advise

-- 
*Afa J Zada*

---

From: Laurenz Albe <[email-masked]>
Date: Mon, 22 Jul 2024 15:30:49 +0200

On Fri, 2024-07-19 at 11:59 -0400, Afa Jamal wrote:
> On Mon, Jun 10, 2024 at 5:06 AM Laurenz Albe <[email-masked]> wrote:

Only if you answer my qustion.

Yours,
Laurenz Albe