Subject: PQconnect()

From: Igor Korot <[email-masked]>
Date: Wed, 31 Jul 2024 11:26:10 -0500

Hi, ALL,
In the https://www.postgresql.org/docs/8.1/libpq.html#LIBPQ-CONNECT
it gives the "options" parameter", but it doesn't specify what options
are available.

Could someone please reference this?

I am specifically looking for the "KeepAlive" option...

Thank you.

---

From: "David G. Johnston" <[email-masked]>
Date: Wed, 31 Jul 2024 09:31:08 -0700

> it gives the "options" parameter", but it doesn't specify what options
You are looking at the 8.1 docs.  Don't do that.

Feel free to report back if you find a similar lack still exists in current
documentation.

David J.