Subject: Re: Another documentation issue

From: Igor Korot <[email-masked]>
Date: Thu, 24 Apr 2025 00:29:17 -0500

Hi, David,

On Thu, Apr 24, 2025 at 12:23 AM David G. Johnston
<[email-masked]> wrote:
>
> On Wednesday, April 23, 2025, Igor Korot <[email-masked]> wrote:
>>
>>
>> How do you handle sch situation from the client POV?
>
>
> Get the current value.  If it’s non-zero the system definitely supports it.  If it’s zero it probably doesn’t.  But give the user an option to specify a value anyway just in case.  If they try and it errors, it doesn’t support it.

There definitely is an option to set it.
The question is more about the default value...

Thank you.

> David J.

---

From: "David G. Johnston" <[email-masked]>
Date: Wed, 23 Apr 2025 22:43:56 -0700

> The question is more about the default value...

0 or 1, determined at server compilation time.  You quoted the
documentation that says this…

David J.