Subject: Case sensitivity

From: Igor Korot <[email-masked]>
Date: Tue, 23 Dec 2025 14:08:20 -0800

Hi, ALL,
In the https://www.postgresql.org/docs/current/libpq-connect.html#LIBPQ-PARAMKEYWORDS,
there is no indication whether those values are case sensitive or not.

Thank you,

---

From: "David G. Johnston" <[email-masked]>
Date: Tue, 23 Dec 2025 17:23:11 -0700

On Tue, Dec 23, 2025 at 3:08 PM Igor Korot <[email-masked]> wrote:

> Hi, ALL,
> In the
> https://www.postgresql.org/docs/current/libpq-connect.html#LIBPQ-PARAMKEYWORDS
> ,
One should assume case-sensitivity unless otherwise stated.

David J.