Subject: Default values in the docs

From: Igor Korot <[email-masked]>
Date: Thu, 26 Feb 2026 22:43:16 -0800

Hi, ALL,
The page at https://www.postgresql.org/docs/current/sql-createtable.html#SQL-CREATETABLE-STORAGE-PARAMETERS
does not document the default
values for all storage parameters.

Is this an oversight or intentional?

Thank you.

---

From: "David G. Johnston" <[email-masked]>
Date: Fri, 27 Feb 2026 07:00:57 -0700

> Is this an oversight or intentional?

That none of the per-table options indicate defaults is intentional.

David J.