Subject: Re: Transaction issue

From: Rich Shepard <[email-masked]>
Date: Wed, 19 Jun 2024 11:38:30 -0700 (PDT)

On Wed, 19 Jun 2024, David G. Johnston wrote:

> Simplest process, after rollback you fix the problem and start again from
> the top of the transaction.

David,

That's what I thought I was doing when I re-entered the command to run the
script. That produced the same error because the transaction was not ended.

Rich

---

From: "David G. Johnston" <[email-masked]>
Date: Wed, 19 Jun 2024 11:44:36 -0700

> script. That produced the same error because the transaction was not ended.

Then I doubt your claim you sent a rollback command.  Or maybe you still
have errors in the script.

David J.