Subject: What is the specific release date of PG18?

From: 矫顺田 <[email-masked]>
Date: Mon, 4 Aug 2025 14:58:52 +0800 (GMT+08:00)

What is the specific release date of PG18?

---

From: "David G. Johnston" <[email-masked]>
Date: Mon, 4 Aug 2025 01:00:10 -0700

> What is the specific release date of PG18?

Here is some data to let you make an informed decision.  Ignore anything
before 9.0 I suppose.  IIRC it will be almost certainly be a Thursday.

David J.