Subject: Cannot connect local with ttrust (pg_upgrade assumes it)

From: "Abraham, Danny" <[email-masked]>
Date: Wed, 9 Apr 2025 16:20:29 +0000

Hi,
Asking for help with inability to connect local using trust

Fail
#local   all         all                               trust
#local   all   dbauser   peer

OK
#host    all          all         127.0.0.1/32          trust

---

From: "David G. Johnston" <[email-masked]>
Date: Wed, 9 Apr 2025 09:37:38 -0700

> Fail

Failures include messages indicating why.  You should always share such
messages.  Showing the command that produced the failure is also advised.

David J.