Subject: Re:Re: searching for libpq5-14.1-42PGDG.rhel8.x86_64

From: 王瞿 <[email-masked]>
Date: Sat, 10 Aug 2024 17:44:36 +0800 (CST)

Hi Laurenz Albe

Thank you!

>The client libraries for this version are in
>https://download.postgresql.org/pub/repos/yum/14/redhat/rhel-8-x86_64/postgresql14-14.1-1PGDG.rhel8.x86_64.rpm

But My project was specified to use the package libpq5-14.1-42PGDG.rhel8.x86_64.rpm.

There are only later versions of packages in the yum repo like this：

https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/libpq5-15.1-42PGDG.rhel8.x86_64.rpm

Thanks.

---

From: Ron Johnson <[email-masked]>
Date: Sat, 10 Aug 2024 06:34:21 -0400

> https://download.postgresql.org/pub/repos/yum/common/redhat/rhel-8-x86_64/libpq5-15.1-42PGDG.rhel8.x86_64.rpm

You might be able to find something here:
https://yum.postgresql.org/repopackages/#pgredhatoldrepos

Better, though, to explain that 14.1 is not available anymore.

-- 
Death to America, and butter sauce.
Iraq lobster!