Subject: Re: Replication After manual Failover

From: Muhammad Ikram <[email-masked]>
Date: Tue, 25 Jun 2024 23:38:40 +0500

Hi,

Please reinitialize using pg_basebackup or use pg_rewind

Muhammad Ikram
Bitnine Global

On Tue, 25 Jun 2024 at 22:20, Yongye Serkfem <[email-masked]> wrote:

> Hello Engineer,
> Below is the error message I am getting after failing over to the standby
> and reconfiguring the former master as the new standby. Any help will be
> appreciated.
>

---

From: Ron Johnson <[email-masked]>
Date: Tue, 25 Jun 2024 15:06:37 -0400

On Tue, Jun 25, 2024 at 2:39 PM Muhammad Ikram <[email-masked]> wrote:

> Hi,
>
> Please reinitialize using pg_basebackup
>

Might not be possible during a switchover.

> or use pg_rewind
>> [snip]