Subject: Re: EDB Windows Installer on Windows Server 2025

From: Adrian Klaver <[email-masked]>
Date: Tue, 16 Sep 2025 10:55:17 -0700

On 9/16/25 08:14, Adrian Klaver wrote:
> On 9/16/25 02:09, Daniel Westermann (DWE) wrote:
>> Hi,
>>
>> Is this table outdated?:
>> https://www.postgresql.org/download/windows/
>>
>> ... or is the EDB installer indeed not supported on Windows Server 2025?
> 
>  From the link:
> 
> "The installers are tested by EDB on the following platforms."
> 
> You will need to contact EDB for more information as they provide the 
> Windows installers.

Another option would be to install it on a Windows Server 2025 machine 
and run tests against to verify it works.

>> Many thanks in advance
>> Daniel

-- 
Adrian Klaver
[email-masked]

---

From: Ron Johnson <[email-masked]>
Date: Tue, 16 Sep 2025 15:01:37 -0400

> and run tests against to verify it works.

Unless you're paying EDB for support.  (Of course, if that's the case,
you'd just ask them.)

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!