Subject: get speed help

From: Dias Thomas <[email-masked]>
Date: Mon, 19 May 2025 21:41:53 +0530

Hello all,
 Could i get a help, postgres 1 billion records indexed table, search speed
in a normal machine, no parallel processing ... for a knowledge ??

regards,
Dias Thomas

---

From: Ron Johnson <[email-masked]>
Date: Mon, 19 May 2025 12:24:57 -0400

On Mon, May 19, 2025 at 12:12 PM Dias Thomas <[email-masked]> wrote:

> Hello all,
>  Could i get a help, postgres 1 billion records indexed table, search
> speed in a normal machine, no parallel processing ... for a knowledge ??
>

1. How big are the records?
2. How big are the keys?
3. What is a normal machine?
4. Why no parallel processing?

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!