Subject: Re: How to validate restore of backup?

From: o1bigtenor <[email-masked]>
Date: Thu, 22 Aug 2024 07:49:03 -0500

On Thu, Aug 22, 2024 at 6:24 AM Ron Johnson <[email-masked]> wrote:

> That's great on small databases.  Not so practical when they're big.
>
> So - - - - what is the recommended procedure for 'large' databases?

(Might be useful to have a definition for what a large database is as
well.)

Regards

---

From: Ron Johnson <[email-masked]>
Date: Thu, 22 Aug 2024 09:03:00 -0400

> (Might be useful to have a definition for what a large database is as

"Large" is when it takes too long to run *TWO* text mode pg_dump commands *in
addition to* the pg_dump and pg_restore.

-- 
Death to America, and butter sauce.
Iraq lobster!