Subject: Re: Semantic cache capability for Postgresql db

From: Kashif Zeeshan <[email-masked]>
Date: Tue, 16 Jul 2024 20:31:41 +0500

Hi Pradeep

pgprewarm Extension is available for Postgres

https://www.postgresql.org/docs/current/pgprewarm.html

On Tue, Jul 16, 2024 at 7:05 PM pradeep t <[email-masked]> wrote:

> Hi,
>
> Shall I use the Postgresql database for a* semantic cache *like the Redis
> semantic cache?
> Are we currently supporting such usage?
>
> --
> Thanks and regards
> Pradeep.T
>

---

From: pradeep t <[email-masked]>
Date: Tue, 16 Jul 2024 21:19:07 +0530

Thanks, I'll check it out.
Also is there any python client for the connection to pgprewarm?
Is the existing Postgresql python client will support the pgprewarm cache
usage also?

On Tue, Jul 16, 2024 at 9:01 PM Kashif Zeeshan <[email-masked]>
wrote:

>> Shall I use the Postgresql database for a* semantic cache *like the
>> Redis semantic cache?

-- 
Thanks and regards
Pradeep.T

---

From: Ron Johnson <[email-masked]>
Date: Wed, 17 Jul 2024 12:29:44 -0400

What does "python client will support the pgprewarm cache usage" mean?

Read the pgprewarm docs.