Subject: Re: Password Encryption and Connection Issues

From: "David G. Johnston" <[email-masked]>
Date: Wed, 9 Jul 2025 08:25:35 -0700

On Wed, Jul 9, 2025 at 8:09 AM Ron Johnson <[email-masked]> wrote:

> That requires setting the password to null and then recreating the
> password, no?
>

You might want to verify that claim, and suggest a doc patch or bug fix if
you find it to be true - I sure don't see anything that remotely suggests
this.

David J.

---

From: Ron Johnson <[email-masked]>
Date: Wed, 9 Jul 2025 11:50:49 -0400

> you find it to be true - I sure don't see anything that remotely suggests

You're right: I didn't recall properly.

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!