Subject: Re: Download of v16.1 for Windows 64B

From: Erik Wienhold <[email-masked]>
Date: Thu, 17 Oct 2024 17:12:30 +0200

On 2024-10-17 16:06 +0200, Carlos  Oliva wrote:
> From where can I download v16.1? I can only find v16.4 in the EDB site.

https://get.enterprisedb.com/postgresql/postgresql-16.1-1-windows-x64.exe

I think they used to also link to older minor releases, but I can't find
that anymore.

But you should use 16.4 unless you have a specific reason for using 16.1
which has known bugs.

-- 
Erik

---

From: "Carlos Oliva" <[email-masked]>
Date: Thu, 17 Oct 2024 15:21:35 +0000

Thank you, Erik.

That download installed fine. I must use v16.1 because I will be working with a legacy application.

V/r.

Carlos Oliva

________________________________
From: Erik Wienhold <[email-masked]>
Sent: Thursday, October 17, 2024 11:12 AM
To: Carlos Oliva <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: Download of v16.1 for Windows 64B

> From where can I download v16.1? I can only find v16.4 in the EDB site.

https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fget.enterprisedb.com%2Fpostgresql%2Fpostgresql-16.1-1-windows-x64.exe&data=05%7C02%7Ccoliva%40federatedit.com%7Cc13d89e89fc34c897a7608dceebe299f%7C4cf5f9d4db5c4f83adb0a0a63e3b853c%7C0%7C0%7C638647747760379362%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C0%7C%7C%7C&sdata=wm8QWaIsRUAqAEdQMmbYKovX8JrCJRa7cUC94kYDpDs%3D&reserved=0<https://get.enterprisedb.com/postgresql/postgresql-16.1-1-windows-x64.exe>

--
Erik

---

From: Ron Johnson <[email-masked]>
Date: Thu, 17 Oct 2024 11:27:13 -0400

> with a legacy application.

What does that have to do with whether you use 16.1 or 16.4?  (Note that PG
point releases only fix bugs.)

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> crustacean!

---

From: Adrian Klaver <[email-masked]>
Date: Thu, 17 Oct 2024 08:46:33 -0700

> with a legacy application.

Should not make a difference.

For what changed between 16.1 and 16.4 see:

https://www.postgresql.org/docs/16/release.html

> *V/r.*
> *
> *
> *Carlos Oliva*

-- 
Adrian Klaver
[email-masked]