Subject: REQ -POA on Minor Version upgrade

From: Sandeep <[email-masked]>
Date: Mon, 18 May 2026 17:03:18 +0530

Hi team , I would like to  upgrade my Postgresql version 14.6 to latest
minor  version of 14.

Provide  brief details oh how to proceed.

---

From: Kristjan Mustkivi <[email-masked]>
Date: Mon, 18 May 2026 14:58:30 +0300

On Mon, May 18, 2026 at 2:33 PM Sandeep <[email-masked]> wrote:
>
>  Hi team , I would like to  upgrade my Postgresql version 14.6 to latest minor  version of 14.
>

Hi Sandeep,

Please start reading all the release notes starting from 14.7
(https://www.postgresql.org/docs/release/14.7/) all up to 14.23.

Godspeed.
-- 
Kristjan Mustkivi

Email: [email-masked]

---

From: Ron Johnson <[email-masked]>
Date: Mon, 18 May 2026 09:20:49 -0400

> Provide  brief details oh how to proceed.

How was PG 14.6 installed? Because "from source on Windows 8" is a whole
lot different from "via dnf on RHEL".

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!

---

From: Adrian Klaver <[email-masked]>
Date: Mon, 18 May 2026 07:38:41 -0700

> Provide  brief details oh how to proceed.

Start here:

https://www.postgresql.org/docs/14/release-14-23.html

and follow the instructions in:

E.1.1. Migration to Version 14.23

which links back to:

https://www.postgresql.org/docs/14/release-14-19.html

Which in turn links back to:

https://www.postgresql.org/docs/14/release-14-18.html

And so on.

-- 
Adrian Klaver
[email-masked]

---

From: Sandeep <[email-masked]>
Date: Tue, 19 May 2026 09:55:17 +0530

Thanks, I'll check it out.