Subject: Enquiry-PR671953 - PostgreSQL (Support Required)

From: Aayra Singh <[email-masked]>
Date: Fri, 16 Jan 2026 06:39:45 +0000

Classification: Confidential
Hi team,
I hope you are doing well.

Kindly share a 1 year pricing quotation for the below request:

  *   License name- PostgreSQL
  *   Version- New license plus Support of PostgreSQL (Latest available one)
  *   Quantity- 1

Kindly let me know if you are available on Azure Marketplace? And if we wish to purchase license plus support online, how to do the same?

Thanks, and Regards
Aayra Singh
Senior Management Trainee - Global Procurement Services
HCLTech
Supercharging Progress(tm)
hcltech.com<http://www.hcltech.com/>
5th Floor, Tower-3
Sector-126, Noida-201303, India
Mob: +91 8146946337
Email: [email-masked]
[168CC222]

::DISCLAIMER::
________________________________
The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates. Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately. Before opening any email and/or attachments, please check them for viruses and other defects.
________________________________

---

From: David Mullineux <[email-masked]>
Date: Fri, 16 Jan 2026 08:15:58 +0000

On Fri, 16 Jan 2026, 07:39 Aayra Singh, <[email-masked]> wrote:

> Classification: *Confidential*
>
> Hi team,
>
>    - License name- PostgreSQL
>    - Version- New license plus Support of PostgreSQL (Latest available
>    one)
>    - Quantity- 1
>
>
>
> Kindly let me know if you are available on Azure Marketplace? And if we
> wish to purchase license plus support online, how to do the same?
>
>
>
> Thanks, and Regards
>
> Aayra Singh
>
> *HCLTech*
> Supercharging Progress™
> *hcltech.com <http://www.hcltech.com/>*
>
> 5th Floor, Tower-3
>
> Email: [email-masked] <[email-masked]>*
>
>

> You appear to have mistakenly emailed a public mail list. This is not a
> database vendor who sells support services.
>
Perhaps it is helpful to read https://www.postgresql.org/list/

Good luck

---

From: William Edwards <[email-masked]>
Date: Sat, 17 Jan 2026 19:45:09 +0100

Op 16 jan 2026 om 08:39 heeft Aayra Singh <[email-masked]> het volgende geschreven:

Classification:
Confidential

Did you just have a leak? ;)

Hi team,

License name- PostgreSQL

Version- New license plus Support of PostgreSQL (Latest available one)

Quantity- 1

Thanks, and Regards

Aayra Singh

HCLTech

Supercharging Progress™

hcltech.com

5th Floor, Tower-3

Mob:
+91 8146946337

Email:
[email-masked]

::DISCLAIMER::

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or
incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates. Views or opinions, if any, presented in this email are solely
those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent
of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately. Before opening any email and/or attachments, please check them for viruses and other defects.