Subject: PgSQL - SIEM Integration

From: Sakshi Behl <[email-masked]>
Date: Tue, 25 Feb 2025 06:51:46 +0000

Hi Team,

We are in the process of integrating pgSQL with our SIEM and would appreciate your expert guidance on this matter.
Kindly refer to the attached document outlining the events of interest and provide your input based on the relevant postgreSQL log entries.

Looking forward to hearing from you.

Thanks

---

From: Adrian Klaver <[email-masked]>
Date: Tue, 25 Feb 2025 07:11:54 -0800

On 2/24/25 22:51, Sakshi Behl wrote:
> Hi Team,
> 
> We are in the process of integrating pgSQL with our SIEM and would 
> appreciate your expert guidance on this matter.
> Kindly refer to the attached document outlining the events of interest 
> and provide your input based on the relevant postgreSQL log entries.

https://www.postgresql.org/docs/current/event-trigger-definition.html

-- 
Adrian Klaver
[email-masked]