Subject: PEM install error

From: mark bradley <[email-masked]>
Date: Mon, 8 Apr 2024 14:24:25 +0000

While installing PostgreSQL I am getting this error message during the PEM server portion.  Do I need the PEM server?  If so, what is the solution?

Thanks!

---

From: Adrian Klaver <[email-masked]>
Date: Mon, 8 Apr 2024 07:49:49 -0700

On 4/8/24 07:24, mark bradley wrote:
> While installing PostgreSQL I am getting this error message during the 
> PEM server portion.  Do I need the PEM server?  If so, what is the solution?
> 

PEM Server is an EDB product:

https://www.enterprisedb.com/docs/pem/latest/managing_pem_server/

You should reach out to their tech support.

-- 
Adrian Klaver
[email-masked]