Subject: EDB Windows Installer on Windows Server 2025

From: "Daniel Westermann (DWE)" <[email-masked]>
Date: Tue, 16 Sep 2025 09:09:59 +0000

Hi,

Is this table outdated?:
https://www.postgresql.org/download/windows/

... or is the EDB installer indeed not supported on Windows Server 2025?

Many thanks in advance
Daniel

---

From: Adrian Klaver <[email-masked]>
Date: Tue, 16 Sep 2025 08:14:32 -0700

> ... or is the EDB installer indeed not supported on Windows Server 2025?

 From the link:

"The installers are tested by EDB on the following platforms."

You will need to contact EDB for more information as they provide the 
Windows installers.

-- 
Adrian Klaver
[email-masked]