Subject: Re: Help with PhD Dissertation

From: Karsten Hilbert <[email-masked]>
Date: Tue, 15 Apr 2025 17:25:11 +0200

> > > The survey [...] is completely anonymous.
> >
> > Nope.
> >
> 
> Can you elaborate on this, please, for my sake and others?

I was, certainly somewhat tersely, trying to point out that
using Google Forms nearly precludes anonymity unless one
accesses them via Tor or some such.

Best regards,
Karsten
-- 
GPG  40BE 5B0E C98E 1713 AFA6  5BC0 3BEA AC80 7D4F C89B

---

From: Osmel Brito-Bigott <[email-masked]>
Date: Tue, 15 Apr 2025 11:26:35 -0400

I'm not collecting emails in the survey

---

From: Karsten Hilbert <[email-masked]>
Date: Tue, 15 Apr 2025 17:28:40 +0200

> I'm not collecting emails in the survey

Don't get me wrong, I am not questioning your good faith or intent.

Karsten

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 16 Apr 2025 14:57:17 -0400

> Don't get me wrong, I am not questioning your good faith or intent.

Agreed.  The email said:

	The survey takes only about 5-10 minutes and is completely
	anonymous.

and it clearly is not "completely anonymous".  You can say you are not
collecting email addresses, but they certainly are being collected as
part of this process.

-- 
  Bruce Momjian  <[email-masked]>        https://momjian.us
  EDB                                      https://enterprisedb.com

  Do not let urgent matters crowd out time for investment in the future.