Subject: Re: Help with PhD Dissertation

From: Karsten Hilbert <[email-masked]>
Date: Tue, 15 Apr 2025 13:20:45 +0200

Am Mon, Apr 14, 2025 at 09:27:30PM -0400 schrieb Osmel Brito-Bigott:

> forms.gle
>
> The survey [...] is completely anonymous.

Nope.

Karsten Hilbert
--
GPG  40BE 5B0E C98E 1713 AFA6  5BC0 3BEA AC80 7D4F C89B

---

From: Greg Sabino Mullane <[email-masked]>
Date: Tue, 15 Apr 2025 10:31:31 -0400

> > The survey [...] is completely anonymous.

Can you elaborate on this, please, for my sake and others?