Subject: Update to postgresql 14.14

From: Levente Birta <[email-masked]>
Date: Wed, 20 Nov 2024 16:26:14 +0200

Hi

I'm trying to update postgresql 14.13->14.14, but there is a libllvm 
18.1 dependency.
I have enabled the pgdg-centos8-sysupdates repo, but as I see there is 
no llvm 18, only 16/17.
Is something that I miss?

All this on rocky linux 8, up to date.

Thanks
Levi

---

From: Adrian Klaver <[email-masked]>
Date: Wed, 20 Nov 2024 08:15:01 -0800

> Is something that I miss?

See:

https://yum.postgresql.org/news/rocky-9-8-llvm-repo-is-available/

-- 
Adrian Klaver
[email-masked]

---

From: Levente Birta <[email-masked]>
Date: Thu, 21 Nov 2024 16:22:35 +0200

On 20/11/2024 18:15, Adrian Klaver wrote:
>> I have enabled the pgdg-centos8-sysupdates repo, but as I see there 
>> is no llvm 18, only 16/17.
Exactly. I have enabled the repo, but there is no llvm18 in the repo.