Subject: Re: Planet Postgres and the curse of AI

From: Greg Sabino Mullane <[email-masked]>
Date: Tue, 20 Aug 2024 08:44:04 -0400

On Fri, Jul 19, 2024 at 3:22 AM Laurenz Albe <[email-masked]>
wrote:

> Why not say that authors who repeatedly post grossly counterfactual or
> misleading content can be banned?
>

I like this, and feel we are getting closer. How about:

"Posts should be technically and factually correct. Use of AI should be
used for minor editing, not primary generation"

(wordsmithing needed)

Cheers,
Greg

---

From: Justin Clift <[email-masked]>
Date: Wed, 21 Aug 2024 02:19:22 +1000

> used for minor editing, not primary generation"

Sounds pretty sensible. :)

+ Justin

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 20 Aug 2024 12:58:38 -0400

> Sounds pretty sensible. :)

Agreed.  Honestly, some of the AI is so bad that if you see something you
suspect is AI generated, you can just ask the author what they meant by
that paragraph, and they will not be able to answer.

-- 
  Bruce Momjian  <[email-masked]>        https://momjian.us
  EDB                                      https://enterprisedb.com

  Only you can decide what is important to you.