Subject: postgresql FDW vs dblink for DDL

From: Achilleas Mantzios <[email-masked]>
Date: Sun, 8 Sep 2024 23:04:18 +0300

Hi

for remote DDL execution (such as CREATE TABLE) is dblink my only option?

thanks

---

From: Adrian Klaver <[email-masked]>
Date: Sun, 8 Sep 2024 13:46:34 -0700

> for remote DDL execution (such as CREATE TABLE) is dblink my only option?

You will need to define in what context you are considering options.

For instance you can do remote DDL operations by passing a command or 
script via psql.

-- 
Adrian Klaver
[email-masked]