Subject: Fw: Feedback on PgAdmin 4 6.11

From: Zahid Mashhood <[email-masked]>
Date: Tue, 2 Aug 2022 03:25:51 +0000 (UTC)

Hello guys
I have started using PgAdmin 4 it is a great tool to manage the database. During working with ERD Tool I have noticed some area of improvement which might help the developers. Please find in attached pdf file.

RegardsZahid Mashhood

---

From: Lennon Mawele <[email-masked]>
Date: Tue, 2 Aug 2022 17:55:42 +0000

Hi Zahid,

Good job, that's great. well done.

Regards

Lennon
________________________________
From: Zahid Mashhood <[email-masked]>
Sent: Tuesday, August 2, 2022 5:25 AM
To: [email-masked] <[email-masked]>
Subject: Fw: Feedback on PgAdmin 4 6.11

Hello guys

Regards
Zahid Mashhood

---

From: Michael Christofides <[email-masked]>
Date: Mon, 8 Aug 2022 22:26:13 +0100

>
> I have started using PgAdmin 4 it is a great tool to manage the database.
> During working with ERD Tool I have noticed some area of improvement which
> might help the developers. Please find in attached pdf file.
>

I'm not sure anyone from the pgAdmin team monitors this mailing list. Their
site[0] mentions that the pgadmin-support mailing list might be a better
port of call. Best of luck in any case.

[0]: https://www.pgadmin.org/support/list/

—
Michael Christofides
Co-founder, pgMustard

---

From: Zahid Mashhood <[email-masked]>
Date: Wed, 10 Aug 2022 09:57:45 +0000 (UTC)

Thank you Michael. I have send to [email-masked], let's see if they send any response

    On Tuesday, August 9, 2022 at 02:26:35 AM GMT+5, Michael Christofides <[email-masked]> wrote:  

I'm not sure anyone from the pgAdmin team monitors this mailing list. Their site[0] mentions that the pgadmin-support mailing list might be a better port of call. Best of luck in any case.
[0]: https://www.pgadmin.org/support/list/
—
Michael Christofides
Co-founder, pgMustard