Subject: Re: Cutting support for OpenSSL 1.0.1 and 1.0.2 in 17~?

From: Daniel Gustafsson <[email-masked]>
Date: Fri, 12 Jul 2024 22:42:25 +0200

> On 11 Jul 2024, at 23:22, Peter Eisentraut <[email-masked]> wrote:

> The 0001 patch removes the functions pgtls_init_library() and pgtls_init() but keeps the declarations in libpq-int.h.  This should be fixed.

Ah, nice catch. Done in the attached rebase.

--
Daniel Gustafsson

---

From: Peter Eisentraut <[email-masked]>
Date: Sun, 14 Jul 2024 13:03:35 +0100

> Ah, nice catch. Done in the attached rebase.

This patch version looks good to me.

Small comments on the commit message of 0002: Typo "checkig".  Also, 
maybe the commit message title can be qualified a little, since we're 
not really doing "Remove pg_strong_random initialization." but something 
like "Remove unnecessary ..."?