Subject: Unused injection point in hash agg code

From: Daniel Gustafsson <[email-masked]>
Date: Sat, 4 Apr 2026 22:38:03 +0200

Commit 38172d1856b3 introduced several injection points for hash aggregation,
among them hash-aggregate-oversize-table which is never attached to anywhere it
seems?

Should it be removed, or implemented in injection_points/sql/hashagg.sql?

--
Daniel Gustafsson

---

From: Jeff Davis <[email-masked]>
Date: Thu, 09 Apr 2026 20:44:19 -0700

> injection_points/sql/hashagg.sql?

Thank you. The tests could be expanded in that area. I'll look into
that, and if it's not helpful, then I'll remove it.

Regards,
	Jeff Davis