Subject: Add pg_freespacemap extension sql test

From: Dong Wook Lee <[email-masked]>
Date: Tue, 8 Mar 2022 23:39:08 +0900

Hi,
I just added some tests for the pg_freespacemap extension because the test
coverage was 0 percent.
But I don't know if I did it correctly.

---
Regards
Lee Dong Wook

---

From: Dong Wook Lee <[email-masked]>
Date: Tue, 8 Mar 2022 23:43:47 +0900

I'm sorry for attaching the wrong patch file.

---

From: Justin Pryzby <[email-masked]>
Date: Tue, 8 Mar 2022 08:45:13 -0600

> But I don't know if I did it correctly.

The patch only touches doc/*.sgml.
I suppose you forgot to use "git add".

-- 
Justin

---

From: Dong Wook Lee <[email-masked]>
Date: Tue, 8 Mar 2022 23:54:12 +0900

That's right, so I attached the correct file again.