Subject: GSoC Proposal Submission.

From: Israa Odeh <[email-masked]>
Date: Tue, 19 Apr 2022 17:00:07 +0300

Sent from Mail for Windows

---

From: Stephen Frost <[email-masked]>
Date: Tue, 19 Apr 2022 10:13:51 -0400

Greetings,

An actual message would be better when sending to this list in the
future.  Thanks for your GSoC proposal.

Stephen