Subject: Re: An improved README experience for PostgreSQL

From: Alvaro Herrera <[email-masked]>
Date: Wed, 28 Feb 2024 19:51:02 +0100

On 2024-Feb-28, Joe Conway wrote:

> Markdown is pretty readable as text, I'm not sure why we need both.

*IF* people don't go overboard, yes.  I agree, but let's keep an eye so
that it doesn't become an unreadable mess.  I've seen some really
horrible markdown files that I'm sure most of you would object to.

-- 
Álvaro Herrera               48°01'N 7°57'E  —  https://www.EnterpriseDB.com/

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 28 Feb 2024 20:07:30 +0100

> On 28 Feb 2024, at 19:51, Alvaro Herrera <[email-masked]> wrote:
> 

Absolutely, I agree. Considering the lengths we go to to keep our code readable I’m not worried, I expect that a markdown README would end up pretty close to the txt version we have today.

./daniel