Subject: Re: Popcount optimization using AVX512

From: David Rowley <[email-masked]>
Date: Tue, 19 Mar 2024 12:30:50 +1300

On Tue, 19 Mar 2024 at 11:08, Nathan Bossart <[email-masked]> wrote:
>
> On Mon, Mar 18, 2024 at 04:29:19PM -0500, Nathan Bossart wrote:
> > Agreed.  Will send an updated patch shortly.
>
> As promised...

Looks good.

David

---

From: Nathan Bossart <[email-masked]>
Date: Tue, 19 Mar 2024 14:59:18 -0500

> Looks good.

Committed.  Thanks for the suggestion and for reviewing!

Paul, I suspect your patches will need to be rebased after commit cc4826d.
Would you mind doing so?

-- 
Nathan Bossart
Amazon Web Services: https://aws.amazon.com