Subject: New committers: Melanie Plageman, Richard Guo

From: "Jonathan S. Katz" <[email-masked]>
Date: Fri, 26 Apr 2024 06:54:26 -0500

The Core Team would like to extend our congratulations to Melanie 
Plageman and Richard Guo, who have accepted invitations to become our 
newest PostgreSQL committers.

Please join us in wishing them much success and few reverts!

Thanks,

Jonathan

---

From: Bharath Rupireddy <[email-masked]>
Date: Fri, 26 Apr 2024 17:43:00 +0530

> Please join us in wishing them much success and few reverts!

Congratulations to both of you!

-- 
Bharath Rupireddy
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com

---

From: Jesper Pedersen <[email-masked]>
Date: Fri, 26 Apr 2024 08:21:05 -0400

> Please join us in wishing them much success and few reverts!

Congrats !

Best regards,
  Jesper

---

From: Amit Langote <[email-masked]>
Date: Fri, 26 Apr 2024 21:42:45 +0900

> Please join us in wishing them much success and few reverts!

Congratulations to both!

-- 
Thanks, Amit Langote

---

From: Fabrízio de Royes Mello <[email-masked]>
Date: Fri, 26 Apr 2024 09:43:06 -0300

> newest PostgreSQL committers.
It is a HUGE step for the community having a woman committer... Congrats to
you both Melanie and Richard!!!

Regards,

-- 
Fabrízio de Royes Mello

---

From: Nazir Bilal Yavuz <[email-masked]>
Date: Fri, 26 Apr 2024 16:04:57 +0300

-- 
Regards,
Nazir Bilal Yavuz
Microsoft

---

From: Andrew Dunstan <[email-masked]>
Date: Fri, 26 Apr 2024 09:08:19 -0400

> Please join us in wishing them much success and few reverts!

Very happy about both of these. Many congratulations to Melanie and Richard.

cheers

andrew

--
Andrew Dunstan
EDB: https://www.enterprisedb.com

---

From: Ashutosh Bapat <[email-masked]>
Date: Fri, 26 Apr 2024 18:39:00 +0530

Congratulations to Melanie and Richard.

-- 
Best Wishes,
Ashutosh Bapat

---

From: Jacob Champion <[email-masked]>
Date: Fri, 26 Apr 2024 06:11:06 -0700

> newest PostgreSQL committers.

Congratulations!!

--Jacob

---

From: Nathan Bossart <[email-masked]>
Date: Fri, 26 Apr 2024 08:48:45 -0500

On Fri, Apr 26, 2024 at 06:54:26AM -0500, Jonathan S. Katz wrote:
> The Core Team would like to extend our congratulations to Melanie Plageman
> and Richard Guo, who have accepted invitations to become our newest
> PostgreSQL committers.
> 

Congratulations to both!

-- 
Nathan Bossart

---

From: Pavel Borisov <[email-masked]>
Date: Fri, 26 Apr 2024 17:55:44 +0400

On Fri, 26 Apr 2024 at 17:48, Nathan Bossart <[email-masked]>
wrote:

> Plageman

Congratulations! Well deserved!

Pavel Borisov

---

From: "David E. Wheeler" <[email-masked]>
Date: Fri, 26 Apr 2024 10:17:16 -0400

On Apr 26, 2024, at 07:54, Jonathan S. Katz <[email-masked]> wrote:

> The Core Team would like to extend our congratulations to Melanie Plageman and Richard Guo, who have accepted invitations to become our newest PostgreSQL committers.
> 

Great news, congratulations!

Best,

David

---

From: Amul Sul <[email-masked]>
Date: Fri, 26 Apr 2024 23:06:50 +0530

Many congratulations both of you..!!

Regards,
Amul

-- 
Regards,
Amul Sul
EDB: http://www.enterprisedb.com

---

From: Alexander Korotkov <[email-masked]>
Date: Fri, 26 Apr 2024 20:56:18 +0300

> Please join us in wishing them much success and few reverts!

Many congratulations!  Well deserved!

------
Regards,
Alexander Korotkov

---

From: Jimmy Yih <[email-masked]>
Date: Fri, 26 Apr 2024 11:21:55 -0700

Big congrats to you two!!!

- Jimmy

-- 
This electronic communication and the information and any files transmitted 
with it, or attached to it, are confidential and are intended solely for 
the use of the individual or entity to whom it is addressed and may contain 
information that is confidential, legally privileged, protected by privacy 
laws, or otherwise restricted from disclosure to anyone else. If you are 
not the intended recipient or the person responsible for delivering the 
e-mail to the intended recipient, you are hereby notified that any use, 
copying, distributing, dissemination, forwarding, printing, or copying of 
this e-mail is strictly prohibited. If you received this e-mail in error, 
please return the e-mail to the sender, delete it from your computer, and 
destroy any printed copy of it.

---

From: Andres Freund <[email-masked]>
Date: Fri, 26 Apr 2024 11:26:26 -0700

> Please join us in wishing them much success and few reverts!

Congratulations!

---

From: Jaime Casanova <[email-masked]>
Date: Fri, 26 Apr 2024 16:11:28 -0500

> Please join us in wishing them much success and few reverts!

No surprise here! Congratulations to both of you!
You both have done a great job!

-- 
Jaime Casanova
SYSTEMGUARDS S.A.

---

From: Yasir <[email-masked]>
Date: Sat, 27 Apr 2024 02:32:42 +0500

Congratulations to both of you Melanie and Richard.
Thank you so much for stepping forward to this great cause.

Regards...

Yasir Hussain
Bitnine Global

---

From: Michael Paquier <[email-masked]>
Date: Sat, 27 Apr 2024 07:14:55 +0900

Congratulations!
--
Michael

---

From: John Naylor <[email-masked]>
Date: Sat, 27 Apr 2024 10:36:12 +0700

> Please join us in wishing them much success and few reverts!

Congratulations to you both!

---

From: Roberto Mello <[email-masked]>
Date: Fri, 26 Apr 2024 22:03:33 -0600

> Please join us in wishing them much success and few reverts!

Amazing accomplishment. Thank you for your contributions to PostgreSQL.
Well deserved!

Roberto

---

From: Dilip Kumar <[email-masked]>
Date: Sat, 27 Apr 2024 09:37:26 +0530

> Please join us in wishing them much success and few reverts!

Congratulations to both of you.

-- 
Regards,
Dilip Kumar
EnterpriseDB: http://www.enterprisedb.com

---

From: "Andrey M. Borodin" <[email-masked]>
Date: Sat, 27 Apr 2024 11:34:15 +0500

> On 26 Apr 2024, at 16:54, Jonathan S. Katz <[email-masked]> wrote:
> 

Congratulations!

Best regards, Andrey Borodin.

---

From: Kashif Zeeshan <[email-masked]>
Date: Sat, 27 Apr 2024 11:58:16 +0500

Congratulations!

---

From: Masahiko Sawada <[email-masked]>
Date: Sat, 27 Apr 2024 22:04:33 +0900

Congratulations to both!

Regards,

-- 
Masahiko Sawada

---

From: Andy Fan <[email-masked]>
Date: Sun, 28 Apr 2024 08:02:13 +0800

"Jonathan S. Katz" <[email-masked]> writes:

> [[PGP Signed Part:Undecided]]

Congratulations to both, Well deserved!

-- 
Best Regards
Andy Fan

---

From: Alvaro Herrera <[email-masked]>
Date: Sun, 28 Apr 2024 11:38:08 +0200

> Please join us in wishing them much success and few reverts!

May your commits be plenty and your reverts rare :-)

-- 
Álvaro Herrera         PostgreSQL Developer  —  https://www.EnterpriseDB.com/
"Ni aún el genio muy grande llegaría muy lejos
si tuviera que sacarlo todo de su propio interior" (Goethe)

---

From: vignesh C <[email-masked]>
Date: Mon, 29 Apr 2024 08:59:09 +0530

Regards,
Vignesh