Subject: Re: Extend compatibility of PostgreSQL::Test::Cluster

From: Andrew Dunstan <[email-masked]>
Date: Fri, 21 Jan 2022 09:59:04 -0500

On 1/21/22 02:47, Michael Paquier wrote:
> On Tue, Jan 18, 2022 at 06:35:39PM -0500, Andrew Dunstan wrote:
>> Here's a version that does that and removes some recent bitrot.
> I have been looking at the full set of features of Cluster.pm and the
> requirements behind v10 as minimal version supported, and nothing
> really stands out.
>
> +   # old versions of walreceiver just set the application name to
> +   # `walreceiver'
>
> Perhaps this should mention to which older versions this sentence
> applies?

Will do in the next version. FTR it's versions older than 12.

cheers

andrew

--
Andrew Dunstan
EDB: https://www.enterprisedb.com

---

From: Andrew Dunstan <[email-masked]>
Date: Tue, 29 Mar 2022 17:56:02 -0400

> Will do in the next version. FTR it's versions older than 12.

I'm not sure why this item has been moved to the next CF without any
discussion I could see on the mailing list. It was always my intention
to commit it this time, and I propose to do so tomorrow with the comment
Michael has requested above. The cfbot is still happy with it.

cheers

andrew

---

From: Michael Paquier <[email-masked]>
Date: Wed, 30 Mar 2022 14:55:51 +0900

> Michael has requested above. The cfbot is still happy with it.

Thanks for taking care of it!
--
Michael

---

From: Andrew Dunstan <[email-masked]>
Date: Wed, 30 Mar 2022 11:27:36 -0400

> Thanks for taking care of it!

Committed.

cheers

andrew