Subject: Re: [PATCH] New [relation] option engine

From: Peter Smith <[email-masked]>
Date: Mon, 22 Jan 2024 16:24:13 +1100

2024-01 Commitfest.

Hi, This patch has a CF status of "Needs Review" [1], but it seems
there were CFbot test failures last time it was run [2]. Please have a
look and post an updated version if necessary.

======
[1] https://commitfest.postgresql.org/46/4688/
[2] https://cirrus-ci.com/task/5066432363364352

Kind Regards,
Peter Smith.

---

From: Nikolay Shaplov <[email-masked]>
Date: Wed, 19 Mar 2025 12:15:24 +0300

В письме от четверг, 6 марта 2025 г. 19:12:54 MSK пользователь Nikolay Shaplov 
написал:

Rebased version of the patch
-- 
Nikolay Shaplov aka Nataraj
Fuzzing Engineer at Postgres Professional
Matrix IM: @dhyan:nataraj.su