Subject: Re: Fix data checksum processing for temp relations and dropped databases

From: Fujii Masao <[email-masked]>
Date: Fri, 10 Jul 2026 09:12:29 +0900

On Thu, Jul 9, 2026 at 4:56 PM Daniel Gustafsson <[email-masked]> wrote:
> I like this suggestion, though I think it should go after the call to
> pgstat_progress_update_param since the db in question reached ProcessDatabase.
> I would add it as an else-if case to the conditional testing we have for
> _FAILED and _ABORTED.

Thanks for the review! I've updated the patch based on
your and Horiguchi-san's suggestions.

Regards,

-- 
Fujii Masao

---

From: Daniel Gustafsson <[email-masked]>
Date: Fri, 10 Jul 2026 10:32:22 +0200

> On 10 Jul 2026, at 02:12, Fujii Masao <[email-masked]> wrote:
> 

+1, v2 LGTM.

--
Daniel Gustafsson

---

From: Fujii Masao <[email-masked]>
Date: Fri, 10 Jul 2026 22:38:23 +0900

> > your and Horiguchi-san's suggestions.

Thanks for the review! I've pushed the patch.

Regards,

-- 
Fujii Masao