Subject: Commitfest Manager

From: Greg Stark <[email-masked]>
Date: Tue, 21 Feb 2023 16:17:17 +0000

Is anyone else itching to be CF manager for March? If anyone new wants
to try it out that would be good.

Assuming otherwise I'll volunteer.

-- 
greg

---

From: Tom Lane <[email-masked]>
Date: Tue, 21 Feb 2023 12:29:17 -0500

> Assuming otherwise I'll volunteer.

We've generally thought that the manager for the last CF of a cycle
needs to be someone with experience.

			regards, tom lane