Subject: Re: A problem about ParamPathInfo for an AppendPath

From: Tom Lane <[email-masked]>
Date: Thu, 16 Mar 2023 18:15:51 -0400

Richard Guo <[email-masked]> writes:
> Attached is a patch for this change and the changes described upthread.

Pushed.  I thought the comment needed to be completely rewritten not just
tweaked, and I felt it was probably reasonable to continue to exclude
dummy paths from getting the more expensive treatment.

			regards, tom lane

---

From: Richard Guo <[email-masked]>
Date: Fri, 17 Mar 2023 11:19:15 +0800

> dummy paths from getting the more expensive treatment.

Yes agreed.  Thanks for the changes and pushing.

Thanks
Richard