Subject: Re: SSL tests fail on OpenSSL v3.2.0

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 28 Nov 2023 10:38:12 +0100

> On 28 Nov 2023, at 01:29, Bo Anderson <[email-masked]> wrote:

> It probably doesn’t exist in BoringSSL but neither does a lot of things.

Thats not an issue, we don't support building with BoringSSL.

--
Daniel Gustafsson

---

From: Tom Lane <[email-masked]>
Date: Tue, 28 Nov 2023 10:00:57 -0500

> Thats not an issue, we don't support building with BoringSSL.

Right.  I'll work on getting this pushed, unless someone else
is already on it?

			regards, tom lane