Subject: Re: Remove MSVC scripts from the tree

From: Peter Eisentraut <[email-masked]>
Date: Fri, 22 Sep 2023 08:06:57 +0200

On 22.09.23 03:12, Michael Paquier wrote:
> It has been mentioned a few times now that, as Meson has been
> integrated in the tree, the next step would be to get rid of the
> custom scripts in src/tools/msvc/ and moving forward only support
> Meson when building with VS compilers.

First we need to fix things so that we can build using meson from a 
distribution tarball, which is the subject of 
<https://commitfest.postgresql.org/44/4357/>.

---

From: Michael Paquier <[email-masked]>
Date: Mon, 25 Sep 2023 13:00:47 +0900

> <https://commitfest.postgresql.org/44/4357/>.

Thanks, missed this one.
--
Michael