Subject: git.postgresql.org seems to be down

From: Jaime Casanova <[email-masked]>
Date: Thu, 8 Jun 2023 19:02:34 -0500

Hi,

Someone made https://git.postgresql.org/ depressed

After not being able to pull, I dropped and tried to clone again:

"""
jcasanov@DangerBox:/opt/pgdg$ git clone
https://git.postgresql.org/git/postgresql.git
Clonando en 'postgresql'...
fatal: unable to access
'https://git.postgresql.org/git/postgresql.git/': Empty reply from
server
"""

--
Jaime Casanova
Director de Servicios Profesionales
SYSTEMGUARDS - Consultores de PostgreSQL

---

From: Joe Conway <[email-masked]>
Date: Thu, 8 Jun 2023 20:22:49 -0400

> After not being able to pull, I dropped and tried to clone again:

Try now

-- 
Joe Conway
PostgreSQL Contributors Team
RDS Open Source Databases
Amazon Web Services: https://aws.amazon.com