Subject: Showing applied extended statistics in explain Part 2

From: Tatsuro Yamada <[email-masked]>
Date: Fri, 1 Mar 2024 00:19:42 +0000

Hi,

This original patch made by Tomas improves the usability of extended statistics, 
so I rebased it on 362de947, and I'd like to re-start developing it.
 
The previous thread [1] suggested something to solve. I'll try to solve it as 
best I can, but I think this feature is worth it with some limitations.
Please find the attached file.

[1] https://www.postgresql.org/message-id/flat/8081617b-d80f-ae2b-b79f-ea7e926f9fcf%40enterprisedb.com

Regards,
Tatsuro Yamada
NTT Open Source Software Center

---

From: Tomas Vondra <[email-masked]>
Date: Sat, 2 Mar 2024 01:11:26 +0100

> Please find the attached file.

Thank you for the interest in moving this patch forward. And I agree
it's worth to cut some of the stuff if it's necessary to make it work.

regards

-- 
Tomas Vondra
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company