Subject: [PATCH] DOCS: Distinguish table and index storage parameters

From: vellaipandiyan sm <[email-masked]>
Date: Thu, 4 Jun 2026 15:38:19 +0530

Hi,

This patch replaces the generic placeholder name
"storage_parameter" with more specific names in the
CREATE TABLE and CREATE INDEX reference pages.

Table-level storage parameters are documented as
"table_storage_parameter", while index-level storage
parameters are documented as "index_storage_parameter".

This makes it easier to distinguish between the two
parameter categories when reading the command syntax.

Thanks,
Vellaipandiyan

---

From: Andreas Karlsson <[email-masked]>
Date: Sun, 21 Jun 2026 00:14:01 +0200

> parameter categories when reading the command syntax.

Thanks!

There is already a patch and a discussion about this. Feel free to help 
out there.

https://www.postgresql.org/message-id/CAKFQuwYe1vf7k%2Bgx_f5ny1mpz_CrhMhaa_NgVb-87_%3DDHj3JEw%40mail.gmail.com

-- 
Andreas Karlsson
Percona