Subject: DOCS: Update data_checksums documentation to reflect enum change

From: Lakshmi N <[email-masked]>
Date: Tue, 7 Apr 2026 23:38:39 -0700

Hi hackers,

Following commit f19c0eccae9680f5785b11cdc58ef571998caec9, the
data_checksums configuration parameter type was changed from a boolean to
an enum. Attaching a small patch to reflect this change.

Regards,
Lakshmi

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 8 Apr 2026 23:03:28 +0300

> On 8 Apr 2026, at 09:38, Lakshmi N <[email-masked]> wrote:

> Following commit f19c0eccae9680f5785b11cdc58ef571998caec9, the data_checksums configuration parameter type was changed from a boolean to an enum. Attaching a small patch to reflect this change.

Thanks for the patch, I added a small change to update the xref to point to the
main data checksums section and pushed it.

--
Daniel Gustafsson