Subject: pg_stash_advice doc

From: Erik Rijkers <[email-masked]>
Date: Fri, 10 Apr 2026 11:18:01 +0200

Hi,

The pg_stash_advice doc ( doc/src/sgml/pgstashadvice.sgml ) contains 
this sentence:

"This means both that it is important to be mindful
of memory consumption when deciding how much plan advice to stash."

It seems to me 'both' should be 'also', or maybe just dropped.

Thanks,

Erik

---

From: Robert Haas <[email-masked]>
Date: Fri, 10 Apr 2026 11:57:41 -0400

> It seems to me 'both' should be 'also', or maybe just dropped.

Oops. That sentence had a second part in the first pg_stash_advice
commit, and the second commit remove the second part of the sentence
without remembering to delete the word "both".

-- 
Robert Haas
EDB: http://www.enterprisedb.com

---

From: Robert Haas <[email-masked]>
Date: Mon, 13 Apr 2026 12:54:08 -0400

> without remembering to delete the word "both".

I have committed a fix. Thanks again for the report.