Subject: Re: create table like including storage parameter

From: Dapeng Wang <[email-masked]>
Date: Wed, 8 Apr 2026 17:25:45 +0800

Hi,

I pulled the v9 patch and gave it a spin on 19devel.

Everything I tried worked fine - basic parameter copying,
merging with WITH clause, duplicate detection, EXCLUDING,
and the VIEW/materialized view cases all behaved correctly.

make check passed too (one unrelated ICU collation diff
in collate.icu.utf8).

Looks good to me.

Regards,
Dapeng Wang

---

From: Dapeng Wang <[email-masked]>
Date: Thu, 9 Apr 2026 15:59:46 +0800

Hi,

Looks good to me.

Regards,
Dapeng Wang