Subject: [PATCH] Doc: Fix missing func_signature role in pg_get_tablespace_ddl entry

From: Tatsuya Kawata <[email-masked]>
Date: Sat, 18 Apr 2026 12:29:19 +0900

Hi,

The second function signature of pg_get_tablespace_ddl()
in the "Get Object DDL Functions" table is missing
the func_signature role attribute on its <para> tag.
This causes inconsistent indentation compared to
the first signature in the rendered documentation.

Other functions with multiple signatures, such as current_schema,
use <para role="func_signature"> for each signature entry.
The attached patch fixes this by adding the missing role attribute.

Regards,
Tatsuya Kawata

---

From: Masahiko Sawada <[email-masked]>
Date: Mon, 20 Apr 2026 13:31:48 -0700

> The attached patch fixes this by adding the missing role attribute.

LGTM. Pushed.

Regards,

--
Masahiko Sawada
Amazon Web Services: https://aws.amazon.com

---

From: Tatsuya Kawata <[email-masked]>
Date: Tue, 21 Apr 2026 23:56:45 +0900

Hi Sawada-san,

Thank you for the quick review and for pushing the patch.
I really appreciate it.

Regards,
Tatsuya Kawata